summaryrefslogtreecommitdiff
path: root/lib/Target/SystemZ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/SystemZ/CMakeLists.txt')
-rw-r--r--lib/Target/SystemZ/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/SystemZ/CMakeLists.txt b/lib/Target/SystemZ/CMakeLists.txt
index 6cff1ce519..cf02931cdf 100644
--- a/lib/Target/SystemZ/CMakeLists.txt
+++ b/lib/Target/SystemZ/CMakeLists.txt
@@ -15,7 +15,7 @@ add_llvm_target(SystemZCodeGen
SystemZISelDAGToDAG.cpp
SystemZISelLowering.cpp
SystemZInstrInfo.cpp
- SystemZFrameInfo.cpp
+ SystemZFrameLowering.cpp
SystemZMCAsmInfo.cpp
SystemZRegisterInfo.cpp
SystemZSubtarget.cpp