summaryrefslogtreecommitdiff
path: root/lib/Target/XCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/XCore/CMakeLists.txt')
-rw-r--r--lib/Target/XCore/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Target/XCore/CMakeLists.txt b/lib/Target/XCore/CMakeLists.txt
index 5045962288..9093de6915 100644
--- a/lib/Target/XCore/CMakeLists.txt
+++ b/lib/Target/XCore/CMakeLists.txt
@@ -23,3 +23,5 @@ add_llvm_target(XCoreCodeGen
XCoreTargetObjectFile.cpp
XCoreSelectionDAGInfo.cpp
)
+
+add_subdirectory(TargetInfo)