summaryrefslogtreecommitdiff
path: root/lib/Target/XCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/XCore/CMakeLists.txt')
-rw-r--r--lib/Target/XCore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/XCore/CMakeLists.txt b/lib/Target/XCore/CMakeLists.txt
index 358141cab9..59c7f51ceb 100644
--- a/lib/Target/XCore/CMakeLists.txt
+++ b/lib/Target/XCore/CMakeLists.txt
@@ -5,7 +5,7 @@ tablegen(XCoreGenInstrInfo.inc -gen-instr-info)
tablegen(XCoreGenAsmWriter.inc -gen-asm-writer)
tablegen(XCoreGenDAGISel.inc -gen-dag-isel)
tablegen(XCoreGenCallingConv.inc -gen-callingconv)
-tablegen(XCoreGenSubtarget.inc -gen-subtarget)
+tablegen(XCoreGenSubtargetInfo.inc -gen-subtarget)
add_llvm_target(XCoreCodeGen
XCoreAsmPrinter.cpp