summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/Instrumentation/Makefile.am')
-rw-r--r--lib/Transforms/Instrumentation/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/lib/Transforms/Instrumentation/Makefile.am b/lib/Transforms/Instrumentation/Makefile.am
deleted file mode 100644
index a5cac36c46..0000000000
--- a/lib/Transforms/Instrumentation/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-#===-- lib/Transforms/Instrumentation/Makefile.am ----------*- Makefile -*--===#
-#
-# The LLVM Compiler Infrastructure
-#
-# This file was developed by Reid Spencer and is distributed under the
-# University of Illinois Open Source License. See LICENSE.TXT for details.
-#
-#===------------------------------------------------------------------------===#
-
-include $(top_srcdir)/Makefile_config
-
-SUBDIRS = ProfilePaths
-
-lib_LIBRARIES = libLLVMInstrument.a
-
-MYSOURCES = \
- BlockProfiling.cpp \
- EdgeProfiling.cpp \
- EmitFunctions.cpp \
- ProfilingUtils.cpp \
- TraceBasicBlocks.cpp \
- TraceValues.cpp
-
-libLLVMInstrument_a_SOURCES = $(MYSOURCES)
-
-PRELINK=libLLVMInstrument.a