summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 72364618b3..4d9e32db8e 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -46,10 +46,10 @@ add_subdirectory(llvm-stub)
add_subdirectory(edis)
add_subdirectory(llvmc)
+add_subdirectory(lto)
if( LLVM_ENABLE_PIC )
# TODO: support other systems:
if( CMAKE_SYSTEM_NAME STREQUAL "Linux" )
- add_subdirectory(lto)
add_subdirectory(gold)
endif()
endif()