summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index c9072a7908..64323ac629 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -51,13 +51,6 @@ if( NOT WIN32 )
add_subdirectory(lto)
endif()
-if( LLVM_ENABLE_PIC )
- # TODO: support other systems:
- if( CMAKE_SYSTEM_NAME STREQUAL "Linux" )
- add_subdirectory(gold)
- endif()
-endif()
-
if( EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/clang/CMakeLists.txt )
add_subdirectory( ${CMAKE_CURRENT_SOURCE_DIR}/clang )
endif( EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/clang/CMakeLists.txt )