summaryrefslogtreecommitdiff
path: root/tools/lli/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lli/CMakeLists.txt')
-rw-r--r--tools/lli/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/lli/CMakeLists.txt b/tools/lli/CMakeLists.txt
index ed479f5323..356233f397 100644
--- a/tools/lli/CMakeLists.txt
+++ b/tools/lli/CMakeLists.txt
@@ -11,7 +11,9 @@ endif( LLVM_USE_OPROFILE )
if( LLVM_USE_INTEL_JITEVENTS )
set(LLVM_LINK_COMPONENTS
${LLVM_LINK_COMPONENTS}
+ DebugInfo
IntelJITEvents
+ Object
)
endif( LLVM_USE_INTEL_JITEVENTS )