summaryrefslogtreecommitdiff
path: root/tools/lli/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lli/CMakeLists.txt')
-rw-r--r--tools/lli/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lli/CMakeLists.txt b/tools/lli/CMakeLists.txt
index 356233f397..aaa6598e71 100644
--- a/tools/lli/CMakeLists.txt
+++ b/tools/lli/CMakeLists.txt
@@ -1,5 +1,5 @@
-set(LLVM_LINK_COMPONENTS mcjit jit interpreter nativecodegen bitreader asmparser selectiondag native)
+set(LLVM_LINK_COMPONENTS mcjit jit interpreter nativecodegen bitreader asmparser irreader selectiondag native)
if( LLVM_USE_OPROFILE )
set(LLVM_LINK_COMPONENTS