summaryrefslogtreecommitdiff
path: root/tools/obj2yaml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/obj2yaml/CMakeLists.txt')
-rw-r--r--tools/obj2yaml/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/obj2yaml/CMakeLists.txt b/tools/obj2yaml/CMakeLists.txt
index 6b39193e47..536c413460 100644
--- a/tools/obj2yaml/CMakeLists.txt
+++ b/tools/obj2yaml/CMakeLists.txt
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS object)
+set(LLVM_LINK_COMPONENTS
+ Object
+ Support
+ )
add_llvm_utility(obj2yaml
obj2yaml.cpp coff2yaml.cpp