summaryrefslogtreecommitdiff
path: root/unittests/ADT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/ADT/CMakeLists.txt')
-rw-r--r--unittests/ADT/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/unittests/ADT/CMakeLists.txt b/unittests/ADT/CMakeLists.txt
index f26ac02feb..88e8186f33 100644
--- a/unittests/ADT/CMakeLists.txt
+++ b/unittests/ADT/CMakeLists.txt
@@ -41,15 +41,6 @@ set(ADTSources
polymorphic_ptr_test.cpp
)
-# They cannot be compiled on MSVC9 due to its bug.
-if(MSVC AND MSVC_VERSION LESS 1600)
- set(LLVM_OPTIONAL_SOURCES
- DenseMapTest.cpp
- SmallVectorTest.cpp
- )
- list(REMOVE_ITEM ADTSources ${LLVM_OPTIONAL_SOURCES})
-endif()
-
add_llvm_unittest(ADTTests
${ADTSources}
)