summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 11a5a5ac97..bfb05edade 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -166,6 +166,7 @@ set(LLVM_LINK_COMPONENTS
)
add_llvm_unittest(Support
+ Support/AlignOfTest.cpp
Support/AllocatorTest.cpp
Support/Casting.cpp
Support/CommandLineTest.cpp