summaryrefslogtreecommitdiff
path: root/unittests/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/CodeGen/CMakeLists.txt')
-rw-r--r--unittests/CodeGen/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/unittests/CodeGen/CMakeLists.txt b/unittests/CodeGen/CMakeLists.txt
index 5f5c90a00d..5973bae3aa 100644
--- a/unittests/CodeGen/CMakeLists.txt
+++ b/unittests/CodeGen/CMakeLists.txt
@@ -4,10 +4,10 @@ set(LLVM_LINK_COMPONENTS
support
)
-set(DebugInfoSources
+set(CodeGenSources
DIEHashTest.cpp
)
-add_llvm_unittest(DebugInfoTests
- ${DebugInfoSources}
+add_llvm_unittest(CodeGenTests
+ ${CodeGenSources}
)