summaryrefslogtreecommitdiff
path: root/unittests/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/CodeGen/CMakeLists.txt')
-rw-r--r--unittests/CodeGen/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/unittests/CodeGen/CMakeLists.txt b/unittests/CodeGen/CMakeLists.txt
new file mode 100644
index 0000000000..5f5c90a00d
--- /dev/null
+++ b/unittests/CodeGen/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(LLVM_LINK_COMPONENTS
+ asmprinter
+ codegen
+ support
+ )
+
+set(DebugInfoSources
+ DIEHashTest.cpp
+ )
+
+add_llvm_unittest(DebugInfoTests
+ ${DebugInfoSources}
+ )