summaryrefslogtreecommitdiff
path: root/utils/KillTheDoctor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/KillTheDoctor/CMakeLists.txt')
-rw-r--r--utils/KillTheDoctor/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/utils/KillTheDoctor/CMakeLists.txt b/utils/KillTheDoctor/CMakeLists.txt
new file mode 100644
index 0000000000..32e481cbea
--- /dev/null
+++ b/utils/KillTheDoctor/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_executable(KillTheDoctor
+ KillTheDoctor.cpp
+ system_error.cpp
+ )
+
+target_link_libraries(KillTheDoctor LLVMSupport LLVMSystem)