summaryrefslogtreecommitdiff
path: root/utils/not/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/not/CMakeLists.txt')
-rw-r--r--utils/not/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/utils/not/CMakeLists.txt b/utils/not/CMakeLists.txt
index 5ff14d6692..4a92348ba0 100644
--- a/utils/not/CMakeLists.txt
+++ b/utils/not/CMakeLists.txt
@@ -3,9 +3,3 @@ add_llvm_utility(not
)
target_link_libraries(not LLVMSupport)
-if( MINGW )
- target_link_libraries(not imagehlp psapi shell32)
-endif( MINGW )
-if( LLVM_ENABLE_THREADS AND HAVE_LIBPTHREAD )
- target_link_libraries(not pthread)
-endif()