summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDenys Vlasenko <dvlasenk@redhat.com>2011-07-19 14:49:57 +0200
committerDenys Vlasenko <dvlasenk@redhat.com>2011-07-19 14:49:57 +0200
commitd166c55f0d293137bbe04bc79b03f51bd8a530e0 (patch)
treef18397f8f7fadfd108237967663588509f724b08 /configure.ac
parent9015cd9f9e33d4457bdb50dbafe1ce943a5f3a96 (diff)
downloadstrace-d166c55f0d293137bbe04bc79b03f51bd8a530e0.tar.gz
strace-d166c55f0d293137bbe04bc79b03f51bd8a530e0.tar.bz2
strace-d166c55f0d293137bbe04bc79b03f51bd8a530e0.tar.xz
Remove superfluous backslash-continuation in configure.ac
* configure.ac: remove superfluous backslash continuation in AC_CHECK_DECLS Signed-off-by: Denys Vlasenko <dvlasenk@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 9 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 402f088..f94ca00 100644
--- a/configure.ac
+++ b/configure.ac
@@ -306,15 +306,15 @@ AC_CHECK_MEMBERS([struct sigcontext.sc_hi2],,, [#include <signal.h>
AC_CHECK_DECLS([sys_errlist])
AC_CHECK_DECLS([sys_siglist, _sys_siglist],,, [#include <signal.h>])
-AC_CHECK_DECLS([\
- PTRACE_SETOPTIONS, \
- PTRACE_GETEVENTMSG, \
- PTRACE_GETSIGINFO, \
- PTRACE_O_TRACEFORK, \
- PTRACE_O_TRACEVFORK, \
- PTRACE_O_TRACECLONE, \
- PTRACE_EVENT_FORK, \
- PTRACE_EVENT_VFORK, \
+AC_CHECK_DECLS([
+ PTRACE_SETOPTIONS,
+ PTRACE_GETEVENTMSG,
+ PTRACE_GETSIGINFO,
+ PTRACE_O_TRACEFORK,
+ PTRACE_O_TRACEVFORK,
+ PTRACE_O_TRACECLONE,
+ PTRACE_EVENT_FORK,
+ PTRACE_EVENT_VFORK,
PTRACE_EVENT_CLONE],,, [#include <sys/ptrace.h>])
AC_PATH_PROG([PERL], [perl])