summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2012-06-22 20:17:27 +0000
committerChandler Carruth <chandlerc@gmail.com>2012-06-22 20:17:27 +0000
commit2e82a8bf4cbe8b891f64a0081f64447af9e4ac06 (patch)
tree08770726991a959b7ab79d9a5e4f5371eb4456da /CMakeLists.txt
parent6dd4ae360b9dde496ad2fa12b0fc12bbc3bf1571 (diff)
downloadcompiler-rt-2e82a8bf4cbe8b891f64a0081f64447af9e4ac06.tar.gz
compiler-rt-2e82a8bf4cbe8b891f64a0081f64447af9e4ac06.tar.bz2
compiler-rt-2e82a8bf4cbe8b891f64a0081f64447af9e4ac06.tar.xz
Disable the test subdirectory entirely until we get fresh CMake files
there. I didn't notice this because I had a stub that wasn't checked in floating around in my client. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@159025 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bdd9726..599ecaa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,5 +45,8 @@ try_compile(CAN_TARGET_I386 ${CMAKE_BINARY_DIR} ${SIMPLE_SOURCE32}
add_subdirectory(lib)
if(LLVM_INCLUDE_TESTS)
- add_subdirectory(test)
+ # Currently the tests have not been ported to CMake, so disable this
+ # directory.
+ #
+ #add_subdirectory(test)
endif()