summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bdd9726..599ecaa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,5 +45,8 @@ try_compile(CAN_TARGET_I386 ${CMAKE_BINARY_DIR} ${SIMPLE_SOURCE32}
add_subdirectory(lib)
if(LLVM_INCLUDE_TESTS)
- add_subdirectory(test)
+ # Currently the tests have not been ported to CMake, so disable this
+ # directory.
+ #
+ #add_subdirectory(test)
endif()