summaryrefslogtreecommitdiff
path: root/packages/development/boost/boost.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/development/boost/boost.mk')
-rw-r--r--packages/development/boost/boost.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/packages/development/boost/boost.mk b/packages/development/boost/boost.mk
index aaf7eac..2da223f 100644
--- a/packages/development/boost/boost.mk
+++ b/packages/development/boost/boost.mk
@@ -53,7 +53,8 @@ BOOST_MAKE_OPTS += boost.locale.posix=off
endif
BOOST_DEPS-$(CONFIG_EMBTK_BOOST_WITH_ICU) := icu_install
-BOOST_DEPS := zlib_install bzip2_install gettext_install $(BOOST_DEPS-y)
+BOOST_DEPS := zlib_install bzip2_install gettext-intl_install
+BOOST_DEPS += $(BOOST_DEPS-y)
# FIXME: consider using clang++ when libc++ will be fully integrated
embtk_boost_cxx = using gcc : $(shell $(TARGETGCC) -dumpversion) : $(TARGETGCXX_CACHED)