summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Northover <Tim.Northover@arm.com>2013-02-18 11:53:37 +0000
committerTim Northover <Tim.Northover@arm.com>2013-02-18 11:53:37 +0000
commit32d0b2a9e8fd29c12ceea164db953767dd199b1f (patch)
treed4a3af053a1c217ee298baf359b2a764c5cf7e5f /CMakeLists.txt
parente741c65814b8a473f6e398b236d0baed37d82f08 (diff)
downloadllvm-32d0b2a9e8fd29c12ceea164db953767dd199b1f.tar.gz
llvm-32d0b2a9e8fd29c12ceea164db953767dd199b1f.tar.bz2
llvm-32d0b2a9e8fd29c12ceea164db953767dd199b1f.tar.xz
Revert CMake version bump since we don't actually need 2.8.6 any more.
The problem call was removed in the interim. Apologies. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@175435 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84250298e0..71a74260ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# See docs/CMake.html for instructions about how to build LLVM with CMake.
project(LLVM)
-cmake_minimum_required(VERSION 2.8.6)
+cmake_minimum_required(VERSION 2.8)
# Add path for custom modules
set(CMAKE_MODULE_PATH