summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-08-16 21:01:16 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-08-16 21:01:16 +0000
commit34888816e802fb83a84ca0c7cc7b7a21d9fcd764 (patch)
tree78d4a9cfc5b32fa94686f84f1eff4ef03d431589 /CMakeLists.txt
parentc81f56d9ec9e58d68187579af40d0ef645843766 (diff)
downloadllvm-34888816e802fb83a84ca0c7cc7b7a21d9fcd764.tar.gz
llvm-34888816e802fb83a84ca0c7cc7b7a21d9fcd764.tar.bz2
llvm-34888816e802fb83a84ca0c7cc7b7a21d9fcd764.tar.xz
CMake: Removed traces of obsolete variable LLVM_PLO_FLAGS.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@79204 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3067118108..ae858f5794 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,7 +189,6 @@ if( CMAKE_SIZEOF_VOID_P EQUAL 8 AND NOT WIN32 )
add_llvm_definitions( -m32 )
list(APPEND CMAKE_EXE_LINKER_FLAGS -m32)
list(APPEND CMAKE_SHARED_LINKER_FLAGS -m32)
- set( LLVM_PLO_FLAGS -melf_i386 ${LLVM_PLO_FLAGS} )
endif( LLVM_BUILD_32_BITS )
endif( CMAKE_SIZEOF_VOID_P EQUAL 8 AND NOT WIN32 )