summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-08-12 01:37:33 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-08-12 01:37:33 +0000
commit4ae953b7470ea0acf35fc7cb003888f8c7881152 (patch)
tree83699d09e0e916f64195e66e4b08018881029920 /CMakeLists.txt
parent2803365c4e6120f05605cf90619e7e7f0df5d7d6 (diff)
downloadllvm-4ae953b7470ea0acf35fc7cb003888f8c7881152.tar.gz
llvm-4ae953b7470ea0acf35fc7cb003888f8c7881152.tar.bz2
llvm-4ae953b7470ea0acf35fc7cb003888f8c7881152.tar.xz
CMake: Do not install files with .tmp suffix.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@78769 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a4f88dfce..85d08b6430 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -309,6 +309,7 @@ install(DIRECTORY include
PATTERN ".svn" EXCLUDE
PATTERN "*.cmake" EXCLUDE
PATTERN "*.in" EXCLUDE
+ PATTERN "*.tmp" EXCLUDE
)
install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/include