summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Lewycky <nicholas@mxc.ca>2010-10-02 01:06:42 +0000
committerNick Lewycky <nicholas@mxc.ca>2010-10-02 01:06:42 +0000
commitc57707dd8782325e1c5fe9eef091caa99c351825 (patch)
treecfc84e1bf5ae163fd1a8b98aca51bfc2bbec36f7 /CMakeLists.txt
parent0e69aff03aa796563f7b21e9dbb17344efa017c4 (diff)
downloadllvm-c57707dd8782325e1c5fe9eef091caa99c351825.tar.gz
llvm-c57707dd8782325e1c5fe9eef091caa99c351825.tar.bz2
llvm-c57707dd8782325e1c5fe9eef091caa99c351825.tar.xz
Revert patches r115363 r115367 r115391 due to build breakage:
llvm[2]: Updated LibDeps.txt because dependencies changed llvm[2]: Checking for cyclic dependencies between LLVM libraries. find-cycles.pl: Circular dependency between *.a files: find-cycles.pl: libLLVMMSP430AsmPrinter.a libLLVMMSP430CodeGen.a git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@115393 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f3ec802df..8ad68a0457 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -323,10 +323,6 @@ foreach(t ${LLVM_TARGETS_TO_BUILD})
add_subdirectory(lib/Target/${t}/AsmPrinter)
set(LLVM_ENUM_ASM_PRINTERS
"${LLVM_ENUM_ASM_PRINTERS}LLVM_ASM_PRINTER(${t})\n")
- if( EXISTS ${LLVM_MAIN_SRC_DIR}/lib/Target/${t}/InstPrinter/CMakeLists.txt )
- add_subdirectory(lib/Target/${t}/InstPrinter)
- set(LLVM_ENUM_ASM_PRINTERS
- "${LLVM_ENUM_ASM_PRINTERS}LLVM_ASM_PRINTER(${t})\n")
endif( EXISTS ${LLVM_MAIN_SRC_DIR}/lib/Target/${t}/AsmPrinter/CMakeLists.txt )
if( EXISTS ${LLVM_MAIN_SRC_DIR}/lib/Target/${t}/AsmParser/CMakeLists.txt )
add_subdirectory(lib/Target/${t}/AsmParser)