summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/Chapter3/CMakeLists.txt
diff options
context:
space:
mode:
authorErick Tryzelaar <idadesub@users.sourceforge.net>2009-09-22 21:15:19 +0000
committerErick Tryzelaar <idadesub@users.sourceforge.net>2009-09-22 21:15:19 +0000
commit31c6c5d58a6d2254063e8a18fd32b851a06e2ddf (patch)
tree0ac92155b49ee0f03db06ca809437e3ca44e55fa /examples/Kaleidoscope/Chapter3/CMakeLists.txt
parenta4eb1a5cbab45262b4641e3dec2b9a8ec396b338 (diff)
downloadllvm-31c6c5d58a6d2254063e8a18fd32b851a06e2ddf.tar.gz
llvm-31c6c5d58a6d2254063e8a18fd32b851a06e2ddf.tar.bz2
llvm-31c6c5d58a6d2254063e8a18fd32b851a06e2ddf.tar.xz
Add examples for Kaleidoscope chapters 2 through 6.
Conflicts: examples/Makefile git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@82574 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/Kaleidoscope/Chapter3/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/Chapter3/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/Kaleidoscope/Chapter3/CMakeLists.txt b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
new file mode 100644
index 0000000000..1af8db00a1
--- /dev/null
+++ b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS core)
+
+add_llvm_example(Kaleidoscope-Ch3
+ toy.cpp
+ )