summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/Chapter3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Kaleidoscope/Chapter3/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/Chapter3/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/Kaleidoscope/Chapter3/CMakeLists.txt b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
new file mode 100644
index 0000000000..1af8db00a1
--- /dev/null
+++ b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS core)
+
+add_llvm_example(Kaleidoscope-Ch3
+ toy.cpp
+ )