summaryrefslogtreecommitdiff
path: root/lib/Target/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Cheng <evan.cheng@apple.com>2011-07-09 06:26:27 +0000
committerEvan Cheng <evan.cheng@apple.com>2011-07-09 06:26:27 +0000
commit1fe156f987dbb4760f14db9729d2b84c0efe114b (patch)
treec1a5db4610a43d1db6d2ebec8131718fe8c48c26 /lib/Target/CMakeLists.txt
parentffc0e73046f737d75e0a62b3a83ef19bcef111e3 (diff)
downloadllvm-1fe156f987dbb4760f14db9729d2b84c0efe114b.tar.gz
llvm-1fe156f987dbb4760f14db9729d2b84c0efe114b.tar.bz2
llvm-1fe156f987dbb4760f14db9729d2b84c0efe114b.tar.xz
Revert accidental commit.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@134800 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/CMakeLists.txt')
-rw-r--r--lib/Target/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/lib/Target/CMakeLists.txt b/lib/Target/CMakeLists.txt
index 9c684a2265..f982316fc0 100644
--- a/lib/Target/CMakeLists.txt
+++ b/lib/Target/CMakeLists.txt
@@ -54,9 +54,3 @@ configure_file(
${LLVM_MAIN_INCLUDE_DIR}/llvm/Config/Disassemblers.def.in
${LLVM_BINARY_DIR}/include/llvm/Config/Disassemblers.def
)
-
-# Produce llvm/Config/MCSubtargetInfos.def
-configure_file(
- ${LLVM_MAIN_INCLUDE_DIR}/llvm/Config/MCSubtargetInfos.def.in
- ${LLVM_BINARY_DIR}/include/llvm/Config/MCSubtargtInfos.def
- )