summaryrefslogtreecommitdiff
path: root/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-01-04 07:37:31 +0000
committerChris Lattner <sabre@nondot.org>2010-01-04 07:37:31 +0000
commit02446fc99abb06d3117d65c0b1f5fba4f906db2e (patch)
tree594c4fcf9a773405fb795f55c7bf4dfaa5b45106 /lib/Transforms/InstCombine/CMakeLists.txt
parenta766e19705df9e2005cb0b6e09ea9d1d9e237cdc (diff)
downloadllvm-02446fc99abb06d3117d65c0b1f5fba4f906db2e.tar.gz
llvm-02446fc99abb06d3117d65c0b1f5fba4f906db2e.tar.bz2
llvm-02446fc99abb06d3117d65c0b1f5fba4f906db2e.tar.xz
split instcombine of compares (visit[FI]Cmp) out to
a new InstCombineCompares.cpp file. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92467 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--lib/Transforms/InstCombine/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/InstCombine/CMakeLists.txt b/lib/Transforms/InstCombine/CMakeLists.txt
index 665903064a..96b016650e 100644
--- a/lib/Transforms/InstCombine/CMakeLists.txt
+++ b/lib/Transforms/InstCombine/CMakeLists.txt
@@ -1,5 +1,6 @@
add_llvm_library(LLVMInstCombine
InstructionCombining.cpp
+ InstCombineCompares.cpp
InstCombineSimplifyDemanded.cpp
)