summaryrefslogtreecommitdiff
path: root/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-01-05 05:36:20 +0000
committerChris Lattner <sabre@nondot.org>2010-01-05 05:36:20 +0000
commitb8a5cecd6bc74d6c1c256263f857f79f383e53bd (patch)
treeec61d595f61890991dbe87c736b03ac553a86996 /lib/Transforms/InstCombine/CMakeLists.txt
parentf54e72962991005a3c0cc7dce0c550a14af90792 (diff)
downloadllvm-b8a5cecd6bc74d6c1c256263f857f79f383e53bd.tar.gz
llvm-b8a5cecd6bc74d6c1c256263f857f79f383e53bd.tar.bz2
llvm-b8a5cecd6bc74d6c1c256263f857f79f383e53bd.tar.xz
split vector stuff out to InstCombineVectorOps.cpp
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92683 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--lib/Transforms/InstCombine/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/InstCombine/CMakeLists.txt b/lib/Transforms/InstCombine/CMakeLists.txt
index 2852a88257..06964acbdc 100644
--- a/lib/Transforms/InstCombine/CMakeLists.txt
+++ b/lib/Transforms/InstCombine/CMakeLists.txt
@@ -4,6 +4,7 @@ add_llvm_library(LLVMInstCombine
InstCombineCompares.cpp
InstCombinePHI.cpp
InstCombineSimplifyDemanded.cpp
+ InstCombineVectorOps.cpp
)
target_link_libraries (LLVMInstCombine LLVMTransformUtils)