summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorKostya Serebryany <kcc@google.com>2011-11-16 01:35:23 +0000
committerKostya Serebryany <kcc@google.com>2011-11-16 01:35:23 +0000
commit800e03f59896ef4b26d988f1878370bb5aeec0d8 (patch)
tree3753819241e0e363630e1ccf6b5797b2cad50836 /lib/Transforms/Instrumentation/CMakeLists.txt
parent8a2549febcc4e09f5573c57e10c580586d005447 (diff)
downloadllvm-800e03f59896ef4b26d988f1878370bb5aeec0d8.tar.gz
llvm-800e03f59896ef4b26d988f1878370bb5aeec0d8.tar.bz2
llvm-800e03f59896ef4b26d988f1878370bb5aeec0d8.tar.xz
AddressSanitizer, first commit (compiler module only)
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@144758 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 7b3a927a4e..929b7cd394 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,4 +1,5 @@
add_llvm_library(LLVMInstrumentation
+ AddressSanitizer.cpp
EdgeProfiling.cpp
GCOVProfiling.cpp
Instrumentation.cpp