summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2012-06-24 13:32:01 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2012-06-24 13:32:01 +0000
commitd5c407d2d01ff8797c29343e4da5f765fe52fb5f (patch)
tree16bca1c3cdd151e043fd3be57a35add2cccca0b6 /lib/Transforms/Instrumentation/CMakeLists.txt
parent768edf3cd037aab10391abc279f71470df8e3156 (diff)
downloadllvm-d5c407d2d01ff8797c29343e4da5f765fe52fb5f.tar.gz
llvm-d5c407d2d01ff8797c29343e4da5f765fe52fb5f.tar.bz2
llvm-d5c407d2d01ff8797c29343e4da5f765fe52fb5f.tar.xz
llvm/lib: [CMake] Add explicit dependency to intrinsics_gen.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@159112 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index e4c8cf105c..eaa3a4000f 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -9,3 +9,5 @@ add_llvm_library(LLVMInstrumentation
ProfilingUtils.cpp
ThreadSanitizer.cpp
)
+
+add_dependencies(LLVMInstrumentation intrinsics_gen)