summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index e4c8cf105c..eaa3a4000f 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -9,3 +9,5 @@ add_llvm_library(LLVMInstrumentation
ProfilingUtils.cpp
ThreadSanitizer.cpp
)
+
+add_dependencies(LLVMInstrumentation intrinsics_gen)