summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2011-03-13 03:06:59 +0000
committerOscar Fuentes <ofv@wanadoo.es>2011-03-13 03:06:59 +0000
commit98f6ddc3c5f16e52f6d0bfd56258abc545093807 (patch)
tree7eab6e6877eb6bfe1c54ef280bd0af08cd89956f /tools/CMakeLists.txt
parent5522e8a936d8735f3366b33901e2d582bedd48dc (diff)
downloadllvm-98f6ddc3c5f16e52f6d0bfd56258abc545093807.tar.gz
llvm-98f6ddc3c5f16e52f6d0bfd56258abc545093807.tar.bz2
llvm-98f6ddc3c5f16e52f6d0bfd56258abc545093807.tar.xz
LTO is not ready for Windows.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@127562 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 4d9e32db8e..2aceeb3272 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -46,7 +46,10 @@ add_subdirectory(llvm-stub)
add_subdirectory(edis)
add_subdirectory(llvmc)
-add_subdirectory(lto)
+if( NOT WIN32 )
+ add_subdirectory(lto)
+endif()
+
if( LLVM_ENABLE_PIC )
# TODO: support other systems:
if( CMAKE_SYSTEM_NAME STREQUAL "Linux" )