summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 4d9e32db8e..2aceeb3272 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -46,7 +46,10 @@ add_subdirectory(llvm-stub)
add_subdirectory(edis)
add_subdirectory(llvmc)
-add_subdirectory(lto)
+if( NOT WIN32 )
+ add_subdirectory(lto)
+endif()
+
if( LLVM_ENABLE_PIC )
# TODO: support other systems:
if( CMAKE_SYSTEM_NAME STREQUAL "Linux" )