summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 7a20ff631e..3039242203 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -99,9 +99,11 @@ add_llvm_library(LLVMCodeGen
StrongPHIElimination.cpp
TailDuplication.cpp
TargetFrameLoweringImpl.cpp
+ TargetInstrInfo.cpp
TargetInstrInfoImpl.cpp
TargetLoweringObjectFileImpl.cpp
TargetOptionsImpl.cpp
+ TargetRegisterInfo.cpp
TargetSchedule.cpp
TwoAddressInstructionPass.cpp
UnreachableBlockElim.cpp