summaryrefslogtreecommitdiff
path: root/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/MC/CMakeLists.txt')
-rw-r--r--lib/MC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/MC/CMakeLists.txt b/lib/MC/CMakeLists.txt
index eb3f9e52d7..ab7dabc9c7 100644
--- a/lib/MC/CMakeLists.txt
+++ b/lib/MC/CMakeLists.txt
@@ -24,6 +24,7 @@ add_llvm_library(LLVMMC
MCInstPrinter.cpp
MCInstrAnalysis.cpp
MCLabel.cpp
+ MCLinkerOptimizationHint.cpp
MCMachOStreamer.cpp
MCMachObjectTargetWriter.cpp
MCModule.cpp