summaryrefslogtreecommitdiff
path: root/lib/Target/Mips/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/Mips/CMakeLists.txt')
-rw-r--r--lib/Target/Mips/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/Mips/CMakeLists.txt b/lib/Target/Mips/CMakeLists.txt
index 78767e52e1..dda6da9fc3 100644
--- a/lib/Target/Mips/CMakeLists.txt
+++ b/lib/Target/Mips/CMakeLists.txt
@@ -11,6 +11,7 @@ tablegen(MipsGenCallingConv.inc -gen-callingconv)
tablegen(MipsGenSubtarget.inc -gen-subtarget)
add_llvm_target(MipsCodeGen
+ MipsAsmPrinter.cpp
MipsDelaySlotFiller.cpp
MipsInstrInfo.cpp
MipsISelDAGToDAG.cpp