summaryrefslogtreecommitdiff
path: root/tools/llvm-ar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llvm-ar/CMakeLists.txt')
-rw-r--r--tools/llvm-ar/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tools/llvm-ar/CMakeLists.txt b/tools/llvm-ar/CMakeLists.txt
index 68095df714..503999c262 100644
--- a/tools/llvm-ar/CMakeLists.txt
+++ b/tools/llvm-ar/CMakeLists.txt
@@ -1,10 +1,7 @@
-set(LLVM_LINK_COMPONENTS support bitreader)
+set(LLVM_LINK_COMPONENTS support object bitreader)
add_llvm_tool(llvm-ar
llvm-ar.cpp
- ArchiveWriter.cpp
- ArchiveReader.cpp
- Archive.cpp
)
# TODO: Support check-local.